Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2025 - 22:00 CEST
Scheduled
Scheduled Date: May 5, 2025 Time: 22:00 CET Expected Impact: Minimal (IP address change only)
We will be introducing a new Web Application Firewall (WAF) to enhance the security and performance of the tamigo platform.
Summary of Changes: - Deployment of WAF to protect against OWASP Top 10 threats - Enhanced DDoS mitigation - Optimized traffic routing for better performance
No changes to outbound traffic (IP range remains the same)
Action Required:
This change will introduce a new static IP address for tamigo.com. If you have whitelisted our current IP addresses for accessing tamigo services, you must update your firewall rules to allow the new IP.
⚠️ This only applies to inbound firewall rules for tamigo.com. No action is needed for integrations or outbound communication from tamigo.
Test Domains (Already Pointing to New IP): 50.85.94.192
To verify connectivity ahead of the change, please ensure you can access the following domains from your network:
- beta-app.tamigo.com – our web app - beta-signin.tamigo.com – our login service - beta-api.tamigo.com – our API
If accessible, no further action is required. For any questions or support, please contact: support@tamigo.com
Posted Apr 09, 2025 - 12:54 CEST
This scheduled maintenance affected: Main web application (Web application, Signin, Signalr) and Services, Touch.